Найти:

Оглавление

Введение

О программе

Приобретая данный продукт компании Paragon Software Group (SHDD), Вы, безусловно, делаете правильный выбор! Эта программа является представителем серии широко известных словарей, обладающих целым рядом достоинств, а именно:

  • постоянно обновляющаяся база словарей с высокой степенью сжатия файлов, предоставляющей быстрый доступ к данным,
  • удобный интерфейс, позволяющий работать со словарем без каких-либо трудностей,
  • интеллектуальный ввод слов, который позволяет вводить слова в любой форме и автоматически переключит направлении перевода в соответствии с языком ввода.
  • три режима работы: "со статьей", "без статьи" и режим всплывающего перевода
  • быстрое переключение направления перевода – сразу при смене раскладки на клавиатуре,
  • виртуальная клавиатура, содержащая многочисленные языковые раскладки, для работы с незнакомыми языками без дополнительных изменений настроек Вашего компьютера.

Данный словарь предоставляет множество вспомогательных средств для изучения языка:

  • Поиск вариантов написания. Даже если вы не уверены как пишется слово, введя неправильный вариант, вы получите список вариантов всех возможных написаний.
  • Поиск по шаблону. Если вы не помните точного написания слова или хотите найти слова, которые строятся по одной модели, введите * для любого количества знаков или ? для одного знака и Вам будет предложен целый список подходящих слов.
  • Благодаря Морфологическому Модулю в строку поиска можно вводить любую форму слова для перевода.
  • Используя функцию Тест по Карточкам, вы сможете учить новые слова и повторять старые.
  • Слова можно переводить в любом активном приложении не покидая его, достаточно навести курсор мыши для вызова Всплывающего Перевода.
  • В словарь включена Таблица Неправильных глаголов (для английского и немецкого языков).

Полезная информация.

Другие полезные программы компании Paragon Software Group (SHDD):

Словари для Mac OS – электронные словари от Paragon Software для компьютеров Макинтош сочетают передовую программную оболочку и первоклассный словарный контент от ведущих российских и зарубежных издательств.

Словари для iPhone/iPod touch – серия словарей, сочетающая в себе инновационные технологии и качество, проверенное временем.

Словари для Windows Mobile - популярные общие и толковые словари от ведущих мировых издательств, доступные в виде мощного приложения от лидера на рынке программного обеспечения для мобильных устройств. Новая версия словаря теперь откликается на прикосновения пальца.

PenReader для Windows XP / 2000 / Vista - Система распознавания рукописного текста для платформы MS Windows 9x/NT/2000/ME.

Общие сведения о программе

Установка

Установка новой версии

Для установки данного словаря, Вам необходимо обладать правами администратора Вашего компьютера

Внимание!!!
Если Вы не обладаете правами администратора Вашего ПК, то установка данного приложения не возможна.

Чтобы запустить мастер установки программы, дважды щелкните левой кнопкой мыши по установочному .exe файлу и следуйте следующим инструкциям:

  1. Выберите язык интерфейса словаря из списка возможных (английский, русский, французский, немецкий, итальянский, испанский).
  2. В окне приветствия программы установки нажмите «Далее»
  3. Обязательно ознакомьтесь с лицензионным договором к словарю и, если Вы согласны, нажмите «Принимаю»
    Внимание!!!
    Если Вы не примите условия лицензионного соглашения, продолжение установки невозможно
  4. Выберите компоненты программы, которые Вы хотели бы установить себе на компьютер. Для этого отметьте нужные элементы в открывшемся окне.
  5. Укажите папку, куда будет установлен словарь. По умолчанию словарь буден установлен в папку, находящуюся на системном диске Вашего ПК. Если Вы хотите поменять стандартное местоположение, нажмите «Изменить». Выберите нужную папку и нажмите «ОК»
    Внимание!!!
    Если на Вашем ПК уже установлены какие-либо словари для Windows от компании Paragon Software, то все последующие будут размещены в одну и ту же папку, в которую был установлен первый продукт. Таким образом, кнопка «Изменить» в этом случае будет не активна.
  6. После этого, выберите места расположения ярлыков словаря на Вашем компьютере. По умолчанию эти ярлыки будут расположены:
    • В области уведомлений панели задач Windows
    • На рабочем столе
    • В меню Пуск
  7. Нажмите «Установить» и подождите некоторое время, пока программа будет устанавливаться на Ваш ПК.
  8. В результате удачной установки Вы перейдете в окно окончания установки. В нем выберите следующие за установкой действия:
    • Запустить словарь
    • Показать руководство пользователя
    По умолчанию заданы оба действия, но Вы можете менять эти настройки по своему усмотрению, сняв ненужные метки.
  9. По окончанию установки нажмите «Готово».
Установка дополнительных словарных баз

При использовании одной и той же оболочки программы Вы можете установить на свой ПК дополнительные словарные базы, что позволит находить сразу несколько вариантов перевода одного и того же слова. Для этого нужно:

  • Открыть каталог словарей, выбрать нужный и нажать либо «Загрузить» его (в этом случае будет установлена только демо-версия словаря) либо «Купить».
  • По очереди выполнить установку всех требующихся словарей.

Если на Вашем ПК установлены словари нескольких направлений (например, русско-английский и русско-немецкий), то Вы можете выбирать направление перевода с помощью кнопки «Направление перевода»

Доступные языковые пары и редакции словаря.

Компания Paragon Software постоянно совершенствует и развивает свои уже существующие и проверенные временем продукты. В данной серии словарей мы можем предложить широкий выбор двуязычных словарей для множества языковых пар, например:

Англо<>Немецкое
Англо<>Французское
Англо<>Итальянское
Англо<>Испанское
Англо<>Русское
Русско<>Немецкое
Русско<>Французское
Русско<>Итальянское
Русско<>Испанское

Указанные языковые пары являются самыми популярными, но кроме них существует и множество других. Более подробную информацию Вы можете найти на официальном сайте компании Paragon Software.

Каждый словарь для конкретной языковой пары имеет несколько редакций:

Редакция Делюкс включает в себя наиболее подробный перевод слов с большим количеством примеров, синонимов, грамматической информации, транскрипцией. Это прекрасный выбор для пользователей, активно работающих с иностранными языками: профессиональных переводчиков и лингвистов, а также тех, кто серьезно изучает иностранный язык или активно использует его в повседневной жизни.

Редакция Классик содержит большое количество переводов с наиболее употребительными значениями слов и базовой лексикографической информацией. Такой словарь станет незаменимым помощником в работе, учебе или путешествиях.

Редакция Компакт занимает минимум места на Вашем ПК и включает в себя наиболее употребительную лексику с краткими и точными значениями слов. Удобна в использовании во время зарубежных поездок или чтения книг.

Режимы работы словаря

Словарь имеет три основных режима работы:

  • Со статьей
  • Без статьи
  • Всплывающий перевод

Переход между двумя первыми режимами осуществляется при помощи кнопок . При нажатии на кнопку окно словарной статьи появляется, и Вы переходите в режим работы словаря «со статьей». При нажатии на кнопку окно словарной статьи исчезает, и Вы переходите в упрощенный режим работы словаря «без статьи». Использование всплывающего перевода возможно при работе с текстом других приложений при включенном словаре.

Режим словаря со статьей.

Данный режим наиболее удобен, поскольку позволяет видеть и список слов и окно перевода одновременно, что дает возможность выполнять дополнительную навигацию и перевод прямо из словарной статьи.


Режим словаря без статьи.

Режим словаря «без статьи» благодаря своему небольшому размеру и компактности позволяет без лишних неудобств работать с другими открытыми приложениями, оставаясь при этом на экране Вашего ПК. Это особенно актуально, если Вы не используете режим всплывающего перевода, а перевод слов из других приложений Вам все-таки требуется.


Режим всплывающего перевода.

Вы можете получать перевод интересующего Вас слова, не выходя из приложения, в котором работаете. Это осуществимо благодаря возможности программы работать в режиме всплывающего перевода. Чтобы посмотреть перевод интересующего Вас слова, необходимо вызвать всплывающий перевод способом, установленным в настройках словаря. Для других способов вызова всплывающего перевода см. Настройки Словаря > Настройки всплывающего перевода.


Регистрация и демо-режим.

Регистрация словаря

Если Вы используете незарегистрированный словарь, то при каждом запуске Вы будете получать сообщение с предложение зарегистрировать словарь.

Вы также можете зарегистрировать программу используя кнопку «Регистрация» на панели инструментов «Справка». Для этого введите регистрационный код, полученный при покупке, в соответствующее поле в открывшемся окне.

Если на Вашем ПК установлены какие-либо версии словаря в демо-режиме, а регистрационного кода для них еще нет, выберите Справка>Регистрация и нажмите Купить. При этом Вы перейдете в браузер на страницу выбранного продукта, где сможете его приобрести. Затем будет необходимо повторить процедуру регистрации.

Как получить регистрационный код

На нашем сайте Вы сможете найти ссылки на покупку программ в Интернет-магазинах Handango, SoftKey или AllSoft. Выберите нужную Вам программу. Нажав на кнопку “Купить”, Вы перейдете на страницу, где можно выбрать Интернет-магазин. В частности, Вы сможете найти ссылки на Интернет-магазин "SoftKey", который позволяет заказать и оплатить наши программы из любой точки России, Украины, Казахстана, Белоруссии, Эстонии, Молдавии, Израиля или Болгарии. Оплата производится наличными или же по кредитной карте. В случае оплаты наличными система предлагает Вам распечатать квитанцию, которую Вы можете оплатить в любом отделении Сбербанка (точно так же, как Вы оплачиваете коммунальные платежи) или любого другого банка.

Ограничения словаря в демо-режиме

Чем дольше Вы будете использовать незарегистрированную версию программы, тем чаще вместо перевода слова Вы увидите сообщение о том, что Ваша копия словаря не зарегистрирована. Пожалуйста, зарегистрируйте Вашу копию словаря при первой удобной возможности!

Работа со словарем

Интерфейс программы.

Интерфейс программы в основном режиме работы («Со статьей») представляет собой окно, состоящее из окна списка слов словаря и окна статьи, содержимое которого меняется при выделении другого слова в соседнем окне. Над этими окнами расположена панель инструментов, в которой представлены кнопки Копировать, Вырезать, Вставить, Печать и 4 закладки, позволяющие активизировать панели инструментов Перевод, Словари, Настройки, Справка.

На панели инструментов «Перевод» расположены следующие кнопки:

В режиме словаря «без статьи» в главном окне 4 последние пункта отсутствуют, но они появляются при переводе в отдельных окнах со словарными статьями.


На панели инструментов «Словари» расположены кнопки:


На панели инструментов «Настройки» расположены кнопки:


На панели инструментов «Справка» расположены следующие кнопки:

  • Справка
  • Установленные словари
  • Регистрация
  • Обновление
  • О программе


Ниже панели инструментов над окном списка слов расположена строка ввода и кнопки:

  • Вперед
  • Назад
  • Поиск
  • Виртуальная Клавиатура
Значок словаря в области уведомлений панели задач Windows.

Если в настройках программы Вы выбрали расположение ярлыка словаря в области уведомлений панели задач Windows, то у Вас будет дополнительная возможность оперативно и эффективно управлять данным приложением. Для этого, правой кнопкой мыши щелкните по этой иконке, и перед Вами откроется меню со следующими пунктами:

  • Всплывающий перевод. Чтобы выключить/включить функцию всплывающего перевода снимите/установите метку рядом с данным пунктом меню.
  • Всплывающий перевод при нажатии комбинации клавиш. Отметив этот пункт меню, Вы сможете вызывать всплывающий перевод с клавиатуры, нажав комбинацию клавиш, которую можно выбрать из списка доступных. (см. Настройки словаря> Настройки всплывающего перевода).
  • Всплывающий перевод при нажатии комбинации клавиш, Вы также можете задать свою собственную комбинацию клавиш для вызова всплывающего перевода (см. Настройки словаря> Настройки всплывающего перевода).
  • Направление перевода. Чтобы задать направления перевода, нажмите на эту кнопку и из раскрывающегося списка выберете нужное.
  • Настройки – при нажатии на эту кнопку, Вы перейдете в меню общих настроек словаря.
  • Открыть словарь.
  • Выход - выход из приложения. При нажатии на эту кнопку иконка словаря на панели быстрого доступа исчезнет и открыть словарь можно будет только через команду Пуск>Paragon Software или используя иконку на рабочем столе (при ее наличии).

Ввод слов для перевода. Способы ввода.

Ввод данных может осуществляться при помощи:

  • Стандартной клавиатуры
  • Виртуальной клавиатуры словаря
  • Операций копирования и вставки
  • Системы рукописного ввода (например, программой PenReader)

С помощью функции интеллектуального ввода, Вы можете печатать слова, не переключая направление перевода каждый раз – оно будет определено автоматически в соответствии с языком ввода.

Внимание!!!
Данная опция доступна для языков с разным набором символов. Если языки принадлежат одной группе, переключение может не сработать (например, в случае английского и немецкого языков).

К тому же модуль морфологии новой версии программы позволяет вводить слова в произвольной форме. И даже если Вы не знаете или не уверены как пишется слово, в данной программе предусмотрены функции поиск по шаблону или поиск вариантов написания, которые помогут Вам без труда найти нужное слово.

Перевод. Способы перевода

Перед тем как начать работу со словарем, Вам необходимо выбрать направление перевода. Это можно осуществить через вызов меню словаря в области уведомлений панели задач Windows. Кроме того, панель инструментов словаря «Перевод» содержит кнопку , при нажатии на которую направление перевода меняется на противоположное. Если в Вашем словаре установлено несколько словарных баз, нажмите на стрелочку кнопки смены направления перевода, и Вы увидите список доступных направлений перевода. Выберите простым щелчком мыши. Также новая версия программы позволяет менять направление перевода путем переключения раскладок на клавиатуре.

Перевод из строки ввода

Когда Вы ввели необходимое слово в строку перевода, нажмите клавишу ENTER и программа автоматически начнет поиск, в результате чего Вы увидите список слов.

К тому же, в процессе ввода слова список слов автоматически перемещается к нужной букве, и Вы можете выбрать слово из списка, даже не закончив ввод.


Кроме того в строке ввода, Вы можете просмотреть историю просмотра слов:


Перевод с помощью всплывающего перевода

Используя всплывающий перевод, Вы можете переводить слова, не покидая активного приложения. Например, когда читаете книги на иностранном языке или работаете в сети Интернет.

Просто наведите курсор мыши на нужное слово или используйте комбинацию клавиш на клавиатуре! - Вы сами можете настроить способ вызова всплывающего перевода! (см. Настройки словаря)

Полнотекстовый поиск.

Полнотекстовый поиск - это поиск слов или словосочетаний по всему содержимому словарных статей всех словарей активного направления (заголовку, переводу и примерам употребления).

Чтобы выполнить такой поиск просто введите слово в строку перевода и нажмите на кнопку «Поиск» или Enter на клавиатуре.

Пословный перевод

В случае если Вы ввели в строку ввода словосочетание, а полнотекстовый поиск не дал результатов, программа автоматически начинает процедуру пословного перевода. Это означает, что поиск ведется по всем доступным словарным базам для каждого слова в отдельности. При этом, как правило, задействован и морфологический модуль, так как в результате всех поисков программа показывает базовые формы каждого из искомых слов.

Перекрестный перевод

Если Вас заинтересовало какое-либо слово из открывшейся словарной статьи, то, дважды щелкнув левой кнопкой мыши по нему, программа найдет соответствующий перевод. Эта функция особенно актуальна при прочтении примеров использования слова, для которого открылась статья. Если Вы столкнулись с незнакомым словом, и это вызвало затруднения целостного понимания фразы - просто переведите его!

Поиск внутри статьи

Благодаря функции поиска внутри статьи, Вы легко можете найти любое нужное Вам слово даже в самой подробной и длинной статье перевода. Для этого, нажмите на кнопку «Найти в статье» и введите слово в открывшееся поле ввода. Затем нажмите кнопку . Если введенное слово в данной статье присутствует, то оно автоматически будет выделено.

Управление словарями

Пользовательские словари

Благодаря менеджеру словарей теперь Вы можете создавать свои собственные словари и постоянно пополнять их новыми статьями. Это функция особенно важна, если Вы находитесь в языковой среде и непрерывно обогащаете свой словарный запас разговорными фразами. Теперь, чтобы не забыть ни одного ценного слова просто создайте для него отдельную статью в собственном словаре! Чтобы создать свой пользовательский словарь:

  1. Откройте меню «Управление словарями» на панели инструментов «Словари».
  2. В отрывшемся окне менеджера словарей нажмите кнопку «Создать».

  3. После чего, в окне нового словаря, задайте его название, укажите язык заголовка и язык перевода.

  4. Нажмите «ОК»

Таким образом, мы можете создавать множество собственных словарей дополнительно к уже установленным и постоянно пополнять их новыми статьями, для этого:

  1. На панели инструментов «Словари» нажмите кнопку «Создать статью»
  2. Затем в открывшемся окне редактора статей введите заголовок создаваемой статьи – слово, для которого Вы собираетесь написать перевод.
  3. В разделе «Текст Статьи» введите слово, для которого создаете статью и ниже перевод.

Кроме того, Вы самостоятельно можете форматировать текст созданной статьи. Для этого вверху редактора статьи предусмотрены следующие стили шрифта:

  • Заголовок
  • Перевод
  • Пример
  • Комментарий
  • Транскрипция
  • Число
  • Другой Стиль


То есть для форматирования статьи просто выделите нужный текст и нажмите на соответствующую кнопку.

Вы можете создавать собственные стили форматирования. Для этого нажмите кнопку « Создать » и задайте стиль (жирный, курсивный, подчеркнутый), размер (Большой, Средний, Маленький) и цвет шрифта. Созданный Вами стиль сохранится в меню « Другой Стиль »

Импорт и экспорт словарей

При наличии у Вас уже созданных ранее пользовательских словарей, Вы можете использовать их вне оболочки данной программы. Просто выберите и выделите нужный и экспортируйте его, следуя команде Словари>Управление словарями>Экспортировать.
Экспортированный таким образом файл будет сохранен в формате HTML.
С помощью новой программной оболочки у Вас появилась возможность использовать словари, созданные в других программных продуктах. Чтобы импортировать словарь, в менеджере словарей нажмите «Импортировать» и выберите файл для импорта. В настоящий момент для импорта поддерживаются MLX, HTML и DSL файлов.


Расстановка приоритетов словарей

В окне «Управление словарями» Вы можете управлять своими словарями, и расставлять между ними приоритет, пользуясь кнопками «Выше»/«Ниже». Причем словарь, занимающий более высокую позицию в этом списке, имеет более высокий приоритет. Таким образом, программа будет выполнять поиск, в первую очередь, по словарям с более высоким приоритетом, и в результате в окне перевода, статьи будут расположены в соответствующем порядке.

Включение /выключение словарей

В окне «Управление словарями» Вы можете включать новые или отключать ненужные словари. Для этого просто отметьте словарь рядом с его названием, если Вы хотите включить его; или снимите метку, если Вы собираетесь его выключить. Вы также можете установить приоритет для только что выбранных словарей


Удаление словарных баз

Удаление словарей производится в окне Менеджера словарей (Словари> Управление словарями) с помощью кнопки «Удалить». Вы также можете удалять собственные словарные статьи при помощи кнопки , расположенной в окне конкретной статьи.

Каталог словарей (обновления)

Если Вы хотите обновить свою версию словаря или приобрести новый, вы можете воспользоваться меню «Каталог». Для этого нажмите кнопку «Каталог», при этом откроется окно каталога доступных словарей и звуковых модулей, а в соседнем окне «Описание продукта» Вы увидите характеристики и требования для установки каждой из программ. Каждый раз, когда Вы будете нажимать кнопку «Каталог», программа автоматически выполнит его обновление, при наличии на сервере доступных версий.


Настройки словаря

На панели инструментов «Настройки» расположены 3 кнопки, позволяющие Вам настраивать словарь для максимально удобной, быстрой и эффективной работы:

  • Размер Шрифта
  • Всплывающий перевод
  • Общие настройки

Настройка размера шрифта

Кнопка «Размер Шрифта» представляет собой ползунок, двигая который Вы можете подбирать наиболее подходящий для Вас размер шрифта в словарной статье. Всего доступно 5 различных размеров шрифта:

  • Очень маленький
  • Маленький
  • Средний
  • Большой
  • Очень большой

Общие настройки словаря

Общие настройки представляют собой выбор следующих параметров:

  • Язык интерфейса. Вы можете поменять язык интерфейса, нажав кнопку «Общие Настройки» на панели инструментов Настройки и, выбрав нужный из раскрывающегося списка или, нажав правой кнопкой мыши на иконку словаря в области уведомлений панели задач Windows и выбрав пункт «Настройки».
  • Автозагрузка при старте. При включении этой настройки, приложение будет автоматически запускаться каждый раз при запуске Windows, то есть при включении компьютера.
  • Показывать иконку словаря в области уведомлений панели задач Windows. Эта настройка задана по умолчанию, но Вы можете изменить ее, сняв метку рядом с данным пунктом меню. Заметьте, что значок в области уведомлений панели задач Windows значительно облегчает использование словаря, поскольку при ее отключении каждый раз придется запускать приложение из меню «Пуск».

Настройки всплывающего перевода

Всплывающий перевод – это режим словаря, который позволяет получать перевод какого-либо слова, не покидая текущего приложения.

По умолчанию в настройках словаря установлен вызов всплывающего перевод наведением курсора мыши. Если Вы хотите изменить эти настройки, выберите Настройки> Всплывающий перевод.


В открывшемся окне Вы можете задать различные способы вызова всплывающего перевода, как с помощью мыши, так и с клавиатуры:

  • Наведением курсора мыши
  • Наведением курсора мыши при нажатой клавише. В данном пункте необходимо выбрать клавишу из списка возможных, при нажатии которой и наведении курсора мыши будет вызываться всплывающий перевод.
  • Выделением текста и нажатием комбинации клавиш. В этом пункте выберите комбинацию клавиш для вызова всплывающего перевода из списка возможных.
  • Выделением текста и нажатием комбинации клавиш, которую Вы сами определите. Для этого, поставьте метку рядом с этим пунктом и нажмите «Изменить». Нажмите нужную комбинацию клавиш, и Вы увидите её в открывшемся окне, нажмите «ОК» для сохранения настроек.

Вы также можете задавать способ вызова всплывающего перевода, используя значок словаря в области уведомлений панели задач Windows. Для этого, щелкните по ней правой кнопкой мыши и в открывшемся меню поставьте метку рядом с нужным пунктом.

Внимание!!!
Если у Вас на компьютере установлено несколько словарей, то для вызова всплывающего перевода должны быть установлены разные способы его вызова. Если Вы зададите одни и те же настройки для разных словарей, то Вы получите соответствующее программное сообщение.


Изучение языков с помощью словаря

Морфологический модуль

С помощью Модуля Морфологии словарь предоставляет Вам возможность получать перевод слов, введенных в произвольной форме для русских, английских, испанских и французских направлений, например, при вводе существительных в различных падежах и числах, глаголов в различных временах и личных формах и т.п.

При вводе произвольной формы слова в строку поиска в словарной статье появится информация, помеченная полем «Модуль морфологии».

Вы можете ввести в строку поиска целую фразу, при этом в морфологической статье будут показаны все найденные базовые формы поочередно для всех слов фразы на поддерживаемых языках морфологии (русский, английский, испанский и французский).

Для просмотра морфологической информации для любого слова, откройте нужную статью и нажмите кнопку «Словоформы», расположенную на панели инструментов «Перевод». Если вы используете режим «без статьи», то кнопка «Словоформы» будет расположена на панели инструментов в отдельном окне словарной статьи.

Звуковой модуль

В случае установки модуля, идущего в комплекте некоторых словарей или приобретенного отдельно, словарные статьи содержат не только перевод или толкование слова, его транскрипцию, но и примеры произношения. Теперь Вы можете прослушивать слова, озвученные профессиональными дикторами, носителями языка, что позволит Вам совершенствовать свое произношение и вырабатывать навыки восприятия иностранной речи.

Звуковые модули доступны для английского, немецкого, испанского, итальянского и французского языков.

После установки модуля рядом с теми словами из списка словаря, произношение которых содержится в звуковой базе, появятся значки

Поиск вариантов написания

Если Вы не знаете как пишется слово, то с помощью этого поиска Вы получите список слов из словаря, близких по написанию к введенному. Чтобы начать поиск введите в строку поиска предполагаемый вариант написания слова, и программа выдаст список наиболее подходящих слов.


Поиск по шаблону

Если Вы не уверены в написании слова, или хотите найти слова, которые строятся по одинаковой модели, то Вы можете воспользоваться функцией поиска по шаблону. Для этого необходимо нажать на кнопку «Поиск по шаблону» и в открывшемся окне ввести запрос (шаблон, состоящий из части слова и специальных символов) и нажать на кнопку “Поиск”.

В запросе Вы можете использовать следующие специальные символы:
* - любое количество символов;
? - только одна буква.


Закладки

Если у Вас имеется ряд слов, которые либо часто используются, либо сложны для запоминания, Вы можете добавить их в закладки словаря. Для этого необходимо открыть нужную статью и на панели инструментов нажать кнопку «Добавить закладку». При необходимости все закладки могут быть удалены.

Чтобы удалить ненужные закладки, просто нажмите на кнопку в списке закладок.

Таблица неправильных глаголов

Для всех редакций данного словаря, содержащие английское и немецкое направление перевода доступна функция просмотра таблицы неправильных глаголов. Чтобы посмотреть список неправильных глаголов, для английского и немецкого языков, пройдите в раздел «Перевод> Неправильные глаголы»

Тест по карточкам

В программе доступна проверенная временем эффективная методика изучения иностранных слов с помощью карточек, на одной стороне которых написаны слова и выражения на иностранном языке, а с другой стороны их перевод. Аналогичным образом построен тест по карточкам в Вашем словаре.
Программа запишет результат и, когда Вы ответите на все вопросы теста, на экран будет выведена статистика: количество правильных ответов, общее количество карточек, количество выученных слов.

При работе с карточками доступно Меню, которое позволяет производить следующие операции:

  • Показать перевод. При этом Вы должны попытаться вспомнить перевод слова в карточке, а затем в открывшемся окне соответственно нажать Правильно, если Вы правильно вспомнили значение слова, или Неправильно в противном случае.
  • Удалить отдельные карточки
  • Активировать/деактивировать опцию «Всегда озвучивать» (Always play sound) для того, чтобы слово на карточке, выводимой на экран, сразу озвучивалось, если его произношение входит в установленный звуковой модуль.

Программа запишет результат и, когда Вы ответите на все вопросы теста, на экран будет выведена статистика: количество правильных ответов, общее количество карточек, количество выученных слов. Слово считается выученным, если оно было проверено 10 раз и ни разу не было неверных ответов или слово было показано не менее 20 раз, при этом количество верных ответов в 4 раза больше, чем неверных.


Удаление программы

Удаление приложения производится стандартным способом через контрольную панель Windows: Пуск>Настройки>Панель Управления>Установка и Удаление программ. В списке установленных программ найдите нужный продукт и нажмите кнопку «Удалить». Кроме того, для удобства, словарь можно также использую ярлык для удаления в программной папке словаря в меню Пуск.

Условия применения программы

Данная версия программы предназначена для компьютеров на Windows 7/XP/Vista, 32/64 бит.

Заключение

Если у Вас возникли какие–то трудности при использовании данного словаря, прежде всего, обратитесь к нашей Базе Знаний и изучите предоставленные инструкции. База знаний содержит ответы на самые распространенные вопросы наших покупателей по поводу Покупки, Регистрации, Скачивания программного обеспечения, его Обновления или Использования.

Если Вам не удастся найти ответ на свой вопрос в Базе знаний, пожалуйста, обратитесь в Службу Технической Поддержки Paragon Software Group, либо через наш официальный сайт, либо по телефону, номер которого Вы также можете найти на нашем сайте.

Уважаемые пользователи!
Ещё раз благодарим Вас за интерес, проявленный к нашему программному обеспечению. Надеемся, что наша программа понравится Вам, и Вы приобретёте коммерческую версию словаря, поддержав, таким образом, уникальные отечественные разработки высокотехнологичного ПО для КПК, смартфонов и настольных компьютеров. Для нас чрезвычайно важна поддержка КАЖДОГО пользователя, честно заплатившего за наше программное обеспечение!

получайте последние новости компании в формате RSS

или подпишитесь на информационную рассылку

[Июнь 30, 2008]
Точность в конвертации благодаря Handy Converter

[Март 26, 2008]
Paragon Software Group Releases Duden-Oxford German-English Dictionary for Mobile Devices of All Popular Platforms

[Март 06, 2008]
Handy Converter – уверенный перевод валют и единиц измерений

[Февраль 28, 2008]
Handy Weather с новыми данными от Intellicast

[Февраль 21, 2008]
Paragon Software Showcases Handy Weather Service – the Most Innovative Way of Getting Instant Weather Forecasts Directly to Mobile Devices

Bookmark with del.icio.us   Bookmark with Digg   Bookmark with StumbleUpon   Bookmark with Google   Bookmark with Reddit   Bookmark with Yahoo!
Программы для Windows Mobile. Программы для Pocket PC
Программы для Windows Mobile. Программы для Smartphone
Программы для Symbian. Программы для S60
Программы для Symbian. Программы для UIQ 3.0
Palm программы
MS Windows 2000/XP/Vista Программы
Tablet PC программы
MAC OS программы
Программы для мобильных
Программы для BlackBerry
LG Motorola
Nokia E-Series Nokia N-Series
Nokia Smartphones Samsung
Sony Ericsson
Acer Asus
Audiovox Cingular
Dell Dopod
E-TEN Fujitsu-Siemens
HP HTC
i-mate Inventec
LG Mio
Mitac Motorola
O2 Orange
Palm Pantech
Pharos Qtek
RoverPC Samsung
Sprint T-Mobile
Toshiba Treo
UBQUiO Verizon
LG Motorola
Nokia Sagem
Samsung Sharp
Sony Ericsson
BlackBerry
Английский
словарь
Арабский
словарь
Болгарский
словарь
Венгерский
словарь
Голландский
словарь
Греческий
словарь
Датский
словарь
Иврит
словарь
Испанский
словарь
Итальянский
словарь
Каталонский
словарь
Китайский
словарь
Латинский
словарь
Литовский
словарь
Немецкий
словарь
Норвежский
словарь
Польский
словарь
Португальский
словарь
Румынский
словарь
Русский
словарь
Сербский
словарь
Словенский
словарь
Турецкий
словарь
Украинский
словарь
Французский
словарь
Хорватский
словарь
Чешский
словарь
Шведский
словарь
Эстонский
словарь
О компании Вакансии Пресс-центр Партнерам
© Paragon Software (Smart Handheld Devices Division) 1998 - 2008, Paragon Software Group, Все права защищены